Welcome to the DeFi Saver knowledge base.

I cannot make any transactions using DeFi Saver after using Furucombo?

Resolving incompatibility issues caused by Furucombo usage.
Written by Nikola Jankovic
Updated 2 weeks ago

The Furucombo app has similar functionalities to DeFi Saver and also offers some management options for positions created and held on a Smart Wallet (dsproxy).

However, their current app configuration requires a non-standard setup of the dsproxy, which they require you to apply before using their app.

If you arive at this or a similar page and go through the process, please note that any transaction attempts made at DeFi Saver later on will not work (you will see a transaction failing warning).

In case you have done the dsproxy changes proposed by the Furucombo app, you will need to reach out to our team to undo the changes and resolve this. Please either use the in-app chat or join our discord to connect.

We have reached out to the Furucombo team and received information that they will be switching over to the standard use of dsproxy (Smart Wallet) by the end of 2021 which should make the two apps fully compatible.
Did this answer your question?